Compatibility error when installing V12 on Windows 7

Date:9 July 2010
Product/Release:Visual LANSA V12
Abstract:Error "LANSA requires this operating system to have at least SP1 installed" when installing V12 on Windows 7
Submitted By:LANSA Technical Support

Description:

The following error has been reported when installing V12 on a Windows 7 PC.

The current operating system is Microsoft Windows Vista
LANSA requires this operating system to have at least SP1 installed
LANSA Product Installation will now terminate.
The current operating system in Microsoft Windows Vista error

Solution:

Currently, the easiest way to overcome this situation is to copy the DVD locally or to the desktop and start the install from there (without changing the compatibility mode).