Which Newlook version should I be using with the Visual LANSA Framework and RAMP?

Date:Archived
Product/Release:Visual LANSA Framework & RAMP
Abstract:Do I need to upgrade my version of Newlook after applying Visual LANSA Framework EPC804?
Submitted By:LANSA Technical Support

Question:

Am I using the correct version of Newlook if I have installed Newlook V7 and EPC804?

Answer:

No. EPC804 has a pre-requisite of Newlook Version 8.0.1.10669 (dated March 14, 2007 or later) - see the VLF RAMP guide under the topic "Install Newlook" for further information.

In summary:

EPC793 Visual LANSA Framework

Newlook Version 7 dated 13th June 2006 or later.

EPC804 Visual LANSA Framework

Newlook Version 8.0.1.10669 dated March 14, 2007 or later.

You can register to download the latest version of Newlook either using the link in the RAMP guide or by visiting www.looksoftware.com

Ensure you have installed all required licenses to use RAMP with Newlook - further details are described in the VLF RAMP documentation under "Licensing Requirements".